Schlagwort-Archiv: TCP/IP

Mit folgendem Problem habe ich mich die vergangenen Wochen herum geärgert:

Browser löst Internetadresse nicht auf.

Das stellt sich wie folgt dar: Bei Klick auf ein Lesezeichen reagiert der Browser nicht mehr. Firefox zeigt dann u.U. eine weiße Seite an und im Tab steht unbenannt. Der Internet Explorer meldet fertig, hat aber nichts geladen. Das gleiche ist auch mit Opera oder K-Meleon. Das Betriebssystem ist übrigens Windows XP.

Dies tritt unregelmässig auf. Was unmittelbar kurzfristig half, war trennen der Netzwerkverbindung und neu aktivieren.

Meine Vorgehensweise war das Ausschlußverfahren, so dass ich folgende Punkte Schritt für Schritt abgearbeitet habe:

Browser neu installiert, Profilordner neu angelegt, Add-ons deinstalliert und einzeln wieder aktiviert. Windows Dienste geprüft, Firewall geprüft, Regeln gelöscht und neu erkennen lassen. Firewall deinstalliert und neu installiert. Netzwerkverbindungen gelöscht und neu eingegeben. Austausch Kabelverbindungen zum Repeater, Repeater neu installiert, Repeater komplett deaktiviert. PC mit Router per Kabel direkt verbunden, PC mit FritzUSB Wlan Stick versehen…

PC mit verschiedener Software gescannt, wie Antivirensoftware verschiedener Hersteller, HiJack This Scan gemacht…

Das dauert natürlich alles entsprechend lange. Bei mir waren es letztendlich mehrere Wochen, weil ich habe ja noch was anderes zu tun, außer mich zu ärgern und kann auch jederzeit einen der anderen PC nutzen.

Wenn alles abgearbeitet ist und definitiv nicht die Fehlerquelle ist und dem PC eine Netzwerkadresse zugeteilt ist und auch die Internetverbindung als solche besteht und alles andere nicht die Fehlerquelle ist, kann man ans “Eingemachte” von Windows gehen. Aber nur für den der sich traut und auf eigene Verantwortung.

Bei mir hat folgendes geholfen: Ein Befehl im NetShell Dienstprogramm

Dabei werden Registry Schlüssel umgeschrieben und manuell TCP/IP Einträge per Befehl zurück gesetzt.

Man geht auf Start, Ausführen, CMD eingeben, O.K.

Der Befehl selbst lautet dann: netsh int ip reset c:resetlog.txt

Das Log ist dann unter der angegebenen Stelle zu finden.

Wie bereits erwähnt, dies macht bitte nur wer genau weiß was er tut. Eine Gewährleistung übernehme ich nicht. Aber bei mir hat es funktioniert.

Ursache für diesen Fehler, der beschädigten TCP/IP Registrierungseinträge können sehr vielfältig sein. An meinem PC habe ich die Vermutung eine bestimmten Software (eine sogenannte Sicherheitssuite) hat die Einstellungen verbockt, die ich aber nicht nennen möchte, weil ich mir sonst eventuell Ärger auflade. Aber begonnen hatte das Problem nach einem Update. Im dortigen Supportforum beklagten sich User exakt über dieses Problem. Aber es hat 4 Wochen gedauert bis dieser Hersteller reagierte und wie es aussieht auch nicht allen Usern helfen konnte, die es betroffen hatte. Dies war dann auch der Grund weshalb ich den Sicherheitssuite Anbieter gewechselt habe.